韦德国际_韦德国际1946官方网站_韦德国际1946手机版
做最好的网站

平素不可供安装的候选人,Linux设想机安装与vi

日期:2019-07-10编辑作者:韦德国际

看了一段时间书了,须要开首演练了。但是先用虚构机进行学习,纵然虚构机里有一点点卡。

平素不可供安装的候选人,Linux设想机安装与vim安装。Ubuntu设置ssh时出现软件包 openssh-server 还不曾可供安装的候选人错误

问题:在DSO安装依赖项ffmpeg时遇上“E: 软件包 ffmpeg 未有可供安装的候选人”这一题目。

用WIN7下用Vmware6.0安装了韦德国际,Ubuntu,结果不论采纳何种联网格局都以敬谢不敏让Ubuntu上网。

错误如下


查了有的资料,貌似6.0在win7下十分,又重新安装了VM8.0,开首也上持续,弄到晚上可怜就睡了

sudo apt-get install opensshserver正在读取软件包列表...

 

第二天,用NAT,结果能上网了。囧。

姣好正在深入分析软件包的借助关系树正在读取状态音讯...

解决:在Ubuntu上gstreamer0.10-ffmpeg属于额外的版权受限程序,gstreamer0.10-ffmpeg包可经过一些第三方的PPA源。

下一场就是安装Vim,结果遇见了错误。

成就现在从来不可用的软件包 openssh-server,

丰裕PPA到系统中,更新本地存款和储蓄索引和装置gstreamero.10-ffmpeg包。

韦德国际 1

然则她被其余的软件包援用了那恐怕意味着这一个缺点和失误的软件包恐怕已被放弃,也许只可以在另曾外祖父布源中找到

输入如下命令:

谷歌(Google)了刹那间,终于找到一种办法消除。

E:软件包 openssh-server 还未有可供安装的候选人

sudo add-apt-repository ppa:mc3man/trusty-media
sudo apt-get update
sudo apt-get install gstreamer0.10-ffmpeg

终端下:

消除方案:分析原因是咱们的apt-get未有更新,当然假设你的是风靡的种类不用更新也行,不过本身深信广大人都以内需更新的吗,操作命令如下:

sudo vim /etc/apt/source.list

sudo apt-get update

本文由韦德国际发布于韦德国际,转载请注明出处:平素不可供安装的候选人,Linux设想机安装与vi

关键词: Linux

一声令下详解,Linux命令之find命令详解

find path -option [-print] [-exec -ok command] {} ;find命令的参数:pathname: find命令所查找的目录路径。例如用.来表示当前目录,...

详细>>

【韦德国际】检索僵尸进度,Ubuntu查找和杀死僵

前言 多年来因为学习java,会在chrome里开广大标签,并且会煎熬一些扩大插件提示自个儿有个别邮件等作业,结果平时...

详细>>

Linux下编写翻译安装QT,7以及编写翻译情状的配置

筹划做嵌入式图像处理,陈设方案嵌入式Linux OpenCV QT,前天简短入门OpenCV前日探访QT,QT就先弄Linux上面包车型大巴,...

详细>>

配置本地yum源,0配置本地yum

Rehat Enterprise Linux 5:配置本地yum源,测试平常。 自个儿设置的linux系统是OracleLinux,其全称为Oracle Enterprise Linux。电驴下...

详细>>